Wurlitzer SL600 B-Seite wird aufgelegt

geschrieben von - posted by coolsdta 
Wurlitzer SL600 B-Seite wird aufgelegt
26.02.17 10:34
Hallo miteinander,

ich versuche momentan eine Wurlitzer SL600 eines bekannten instand zu setzen.

Die Display Anzeige wurde bereits durch die Beiträge im Forum repariert. Vielen Dank hierfür.
Nun habe ich das Problem, dass die A Seite nich mehr abgespielt wird. Es wird immer die B-Seite aufgelegt.
Das Relais M6 zieht für ca. 2-3sec an und auch die "Schubstange" bewegt sich.
Nur die Zeit ist um ca. 1sec zu kurz, da die "Schubstange" wieder in die Ausgangsstellung zurück kehrt, bevor der Greifarm die Platte auflegt.
Wird hingegen das Relais länger von Hand betätigt oder die "Schubstange" gehalten, wird auch die richtige Seite aufgelegt.

Wird die Zeit, bis zum abfallen des Relais M6 über ein RC Glied angesteuert?
Kann es sein, dass irgendwelche Feder fehlen oder die Mechanik zu schwergäng ist, weshalb die Zeit nicht ausreicht?

Es wurd bereits seit längerem eine defekte Feder entfernt.Foto siehe Anhang. Vielleicht könnt ihr mir auch noch helfen, für was dies Feder zuständig ist.

Ich habe kein Manual von der Box oder Schaltpläne vom SCC, besitze aber Löt/Elektro Kenntnisse.


Re: Wurlitzer SL600 B-Seite wird aufgelegt
26.02.17 12:40
Schau mal bitte welche E-prom Version bei dir verbaut ist . Die Motoren liefen Anfangs recht zügig wodurch man eine relativ kurze Zeit im E-prom für die Anzugsdauer des Magneten festgelegt hat . Im späteren Alltagsbetrieb merkte man dann aber doch das nach einigen tausend Spielen die Motoren durch den Abrieb langsamer wurden und man mit der Zeit nicht mehr hinkam . Dafür gab es dann ein E-prom was etwas verlängerte Zeiten für den Magneten hatte . Du kannst natürlich Versuchen erstmal deinen Motor sauber zu machen . Ich geh aber davon aus das dies nur für "realtiv" kurze Zeit hilft und der Fehler dann wieder auftaucht . Sonst hätte Wurlitzer wohl nicht nochmal Arbeit in eine Programmänderung gesteckt .
Re: Wurlitzer SL600 B-Seite wird aufgelegt
26.02.17 15:42
Hallo Swen,

danke für die rasche Antwort. Bei mir ist die Version M BOX 2.8.1 verbaut.
Foto im Anhang. Vermutlich schlechte Karten?!




Re: Wurlitzer SL600 B-Seite wird aufgelegt
26.02.17 16:47
Zum einen hab ich nichts aktuelleres da , weder was aus der 3.xx noch aus der 4.xx Reihe und 5.xx passt ja nicht mehr . Zum anderen finde ich auch die Service Information nicht mehr so das ich nicht genau sagen kann für welche Version das nun gilt . Kann gut sein das ich die mal aus dem Ordner genommen und vergessen habe zurück zu heften oder das ich die mal verliehen habe und die nicht wieder den Weg zurück gefunden hat . Was letztlich auch egal ist denn beides bedeutet erstmal weg . Also versuch es mal mit Motor vom Kohleabrieb befreien .
Re: Wurlitzer SL600 B-Seite wird aufgelegt
26.02.17 17:41
Dann werde ich den Motor einmal reinigen...

Falls das nicht hilft, gibt es irgendwo die bin files oder die EPROMs zu beziehen?
Kannst du mir evtl. sagen wofür die defekte Feder im ersten Post notwendig ist?
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in