Willkommen - Welcome! » Anmelden - Log in » Neues Profil - Create account

Funktionsstörung an einer Seeburg LPC 1

geschrieben von - posted by Octodus 
Funktionsstörung an einer Seeburg LPC 1
04.03.17 02:16
Habe nach langer Abstinenz seit der Jugendzeit , wieder eine Seeburg zugelegt weil diese ein harmonisches Klangbild haben und robust sind , wenn nicht gerade ein Trafokurzschluss vom Netzteil alles lahm legt ....wie bei der damaligen Showcase.

Zu den Problemen: Beim Testlauf lief der Schlitten einmalig ordnungsgemäß seine Strecke, beim einwählen hackte & brummte die Tastatur beim Einwahlvorgang etwas bis die Löschspule der Tasten verzögert diese rückstellte, Platte wurde abgespielt zurückgelegt nur der Schlitten hing fest ohne seinen Such Modus zu absolvieren ! Der Motor dreht ständig mit einem Brummen wird leicht warm , reagiert auch nicht mit dem Serviceschalter /Scan /Play/ Off , beim "Zensurschalter" an der Rückwand wird die Platte gelöscht und der Motorwagen "Schlitten" bleibt weiterhin fest in dieser Position starr ohne das der Suchlauf nach einer weiteren Single beginnt und es wird permanent die Gleiche Platte gespielt ......leider von Withney Houston /did we almost have it all...was nervt und musikalisch nicht meinen Geschmack trifft !!!!!
Re: Funktionsstörung an einer Seeburg LPC 1
04.03.17 11:47
Hallo!

Die Antwort lautet (vermutlich) "Nein", aber der Vollständigkeit halber hier auch die dazugehörige Frage... winking smiley

Wurde die Getriebekupplung jemals zerlegt, gereinigt und frisch geölt/gefettet wieder neu montiert? Das von Dir beschriebene Problem deutet mit hoher Wahrscheinlichkeit auf eine hängengebliebene Kupplung hin, meist verursacht durch das verharzte Fett der 60er Jahre...

Wenn das also wirklich noch nie gemacht wurde, sollte man hier zuerst ansetzen.

C U
Catboy (Kai)
Re: Funktionsstörung an einer Seeburg LPC 1
04.03.17 12:56
Hallo Kai,
da ist wohl noch mehr zu machen .....die Aufhängung von den Schienen des Wagens ist locker bzw. unterschiedlich von den Schrauben justiert,
"Federung" der Gleitbahn ! Hinten an der Wähleinheit mit den Einlese Stiften für die Plattenwahl sind ja Fünf Abtastungsstifte , bei der Seeburg Showcase waren es Zwei ! Alle Kontakte schwarz und schmierig wie Ruß vom Kamin. Vom Motorwagen zeigt ein verzahnter Hebel hängend auf das Plattenfach ,dieser befindet sich hinten unterhalb am Wagen.
Ein mit Kabelsalat versehener Strunk vom abgeklemmten Fernregler wurde an die Stepper Unit und den Münzprüfer Micro Schaltern sowie dem Motorkontakt am Potentiometer für den Remote Motor am Verstärker daran verkabelt , mit Anschlüssen für weitere abgeklemmte Lautsprecher ! Als kein Ton kam habe ich dieses Chaos beseitigt nun klebt eine Spule dauerhaft in der Stepper Unit und möchte wohl gerne durchschmoren.... Wahl einer Platte ist nicht möglich ! An der Release Spule der Tasten Freigabe ist in der rechten Ecke wohl ein Münzanzug Relais verkehrt verbaut mit dickem vertikalen Drahtbügel wie man es von den Flippern kennt , dieses Relais ist tot und in Reihe an der Tastenfreigabe Spule angeschlossen mit Steckkontakten die abgebrochen sind.....,des weiteren sind an der Tormator Unit mit der Kontrollleuchte die äußeren letzten kleinen Röhren ERO 27 wegen massiver Verrostung der Röhrensockel nicht angesteuert !
Lieblicher Moderduft aus einem tiefen dunklen Keller verwöhnt die Nase wenn man die zickige LPC1 vor sich hat ,danach ist duschen angesagt wie im Lauf Haus wegen dem Juckreiz .......!
Was wäre hier hilfreich ein Katholischer Pfarrer ,Exorzist oder Auftragskiller der den Verkäufer um die Ecke bringt für den Spruch "sie ist mal gelaufen vor Jahren......"

Grüße vom frustrierten
Bernd
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in