Alles rund um Musikboxen: Forum Jukebox-World  
Forum Jukebox
Jukebox-World Jukeboxen Jukeboxes Jukeboxparts Jukebox parts Forum
Jukebox-World

Stamann Musikboxen Wurlitzer seeburg Rock-Ola AMI Rowe Bergmann Wiegandt NSM Tonomat Eltec Beromat

Archiv Anzeigenmarkt Ersatzteile Seriennummern Kontakt Über uns Shows Links AGB Gästebuch

Musicbox Seaburg Mod. ELPC 480
geschrieben von: risko (IP gespeichert)
Datum - date: 11. March 2017 13:59

Hallo liebe Leute,
obige Musikbox wurde von seinem Besitzer zerlegt und nach seinem Tod von dessen Enkel nicht wieder kpl. zusammengebaut. Leider spielte sie nicht mehr.
Die Box hatte ursprünglich den Fehler, daß der Schlitten nicht mehr fuhr.
Es waren einige Hebel der Mechanik sehr schwergängig. Nach einigen Reinigungs- und Schmierarbeiten geht der Hebel wieder schön zurück wenn man ihn betätigt.
Weiß jetzt nicht wie der heißt. Auf jeden Fall ist er auf Seite 2480 des Manuals oben zu sehen unter 4 Clutch 3
Wir meinen es wäre der Hebel der auf einer Seite einen anderen oben drüber hat mit einer Madenschraube.

Wir haben diesen Hebel wieder gängig gekriegt. Nun zeigt sich ein neuer Fehler:
Das Gerät holt sich eine Single und spielt sie ab. Wenn man Reject betätigt oder die Single zu Ende gespielt hat dann geht der Tonarm runter und die Single wird wieder nach hinten gebracht. allerdings holt sich das Gerät meistens dieselbe Single wieder um sie erneut abzuspielen. Das geht immer so weiter nur manchmal nimmt sich das Gerät die nächste Single.

Selten hört das Gerät tatsächlich auf zu spielen, bringt die Single zurück und dann fährt der Schlitten auch zwei mal hin und her um dann auszuschalten. Ruft man erneut ein Lied auf beginnt der Fehler von neuem. Single spielt und macht dann einen auf Dauerbrenner....

Weiterer Fehler:
Die Geschwindigkeitsumschaltung von Single LPs zu normalen Singles funktioniert ebenfalls nur sporadisch. Oft spielt sie mit falscher Geschwindigkeit ab.

Wir wären hocherfreut wenn uns hier jemand einen guten Rat geben könnte. Vielen Dank im Voraus und viele Grüße! risko

Re: Musicbox Seaburg Mod. ELPC 480
geschrieben von: Mistermusic (IP gespeichert)
Datum - date: 11. March 2017 15:02

Hallo

Der Fehler mit dem erneuten Abspielen ist hier beschrieben
'[www.west.net]'

Das mit der Geschwindigkeitsumschaltung könnte am Kontakt links am Plattenteller liegen , das dieser nicht korrekt schaltet

Mit freundlichen Grüßen
Eric

Re: Musicbox Seaburg Mod. ELPC 480
geschrieben von: seeburg19 (IP gespeichert)
Datum - date: 18. March 2017 22:14

Das Symptom deutet auf falsch justierte Schrauben auf der Rückseite hin. Versucht mal, die Justagen handbuchgerecht durchzuführen. Dann sollte das Problem gelöst sein. Ist nicht ganz einfach, aber daran liegt es aller Wahrscheinlichkeit nach. Am besten die komplette Maschine rausnehmen und auf den Tisch stellen, damit man ordentlich arbeiten kann. Wenn ihr das Magazin komplett abnehmt, lässt sich an der Rückseite am besten arbeiten. Markus



In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.
Impressum

This forum is powered by Phorum.