Alles rund um Musikboxen: Forum Jukebox-World  
Forum Jukebox
Jukebox-World Jukeboxen Jukeboxes Jukeboxparts Jukebox parts Forum
Jukebox-World

Stamann Musikboxen Wurlitzer seeburg Rock-Ola AMI Rowe Bergmann Wiegandt NSM Tonomat Eltec Beromat

Archiv Anzeigenmarkt Ersatzteile Seriennummern Kontakt Über uns Shows Links AGB Gästebuch

Wurlitzer Lyric, nimmt Wahl nicht an, falsche Wahl
geschrieben von: ollig (IP gespeichert)
Datum - date: 08. April 2017 22:38

Hallo,
vielleicht kann mir jemand helfen.

Ich habe eine Lyric von Wurlitzer. Wenn ich die Tasten drücke rasten beide ein.
Die Spule unter dem Plattenkarussell zieht an, die Tasten springen wieder raus (soweit alles wie es sein soll),
aber dann fährt das Plattenkarussell MEISTENS nicht.

Manchmal fährt es dann und nimmt auch eine Platte. Dann ist aber das Problem, das die falsche Platte genommen wird.
Es wird meistens glaube ich eine Platte vor der Wahl genommen.

Es werden auch die falschen Pins gezogen. Also gezogener Pin (laut Aufschrift an der Platte unter den Pins) und Plattenkarussell stimmen überein.

Die Tastatur stimmt aber nicht mit der Plattenwahl zusammen.

Was kann da los sein?

Ich muss dazu sagen, dass die Box vollkommen zerlegt bekommen habe und ich sie den Nummern an den Kabeln und Steckern nach wieder zusammengesteckt habe.
Ein Kontakt an einem Stecker war abgebrochen, den habe ich überbrückt.

Ich hoffe es kann mir jemand helfen,
Vielen Dank im Voraus,
ollig


Re: Wurlitzer Lyric, nimmt Wahl nicht an, falsche Wahl
geschrieben von: ollig (IP gespeichert)
Datum - date: 08. April 2017 22:49

Ich wollt noch zwei Fotos anhängen damit man weiß welche Mechanik ich habe.
Geht leider gerade nicht. Werde ich nachreichen.
Es ist eine Lyric F, ca. 1970

Re: Wurlitzer Lyric, nimmt Wahl nicht an, falsche Wahl
geschrieben von: ollig (IP gespeichert)
Datum - date: 08. April 2017 23:11

Hallo,
Ich habe nochmal die alten Einträge durchforstet und einen Hinweis gefunden.

Die Wahlen stimmen jetzt. Ich habe die Scheibe unter den Pins vom Antrieb (kleines Plastikrad)
ausgehangen und verschoben. Jetzt passts.

Aber das Problem das nicht bei jedem drücken eine Wahl erfolg bleibt.

Ist es ein Kontaktproblem? Und wenn ja, welche Kontakte?





In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.
Impressum

This forum is powered by Phorum.