Bekomme Brummen nicht weg (RO 445)

geschrieben von - posted by Beauregard 
Bekomme Brummen nicht weg (RO 445)
01.05.17 15:48
Hallo,

ich habe eine Rock Ola 445.
Sauber aufgebaut, der Verstärker war zur Revision bei Roland, ich habe ein neues System(Shure M 44 C) drauf.

Alles läuft, aber es brummt.
Das Brummen wir mit der Lautstärkeregelung lauter und leiser.
Ich hatte vor den Shure ein anderes System drauf, dort hatte es auch mal gebrummt, war aber eindeutig der Verkabelung am System zuzuordnen. Ein paar mal an den Kabeln gewackelt und es war weg.

Jetzt habe ich folgendes Phänomen:
Platten wir aufgelegt.
Der Mute-Relais schaltet frei und es fängt an zu Brummen.
Nehme ich den Tonarm jetzt hoch und kipple ihn zwischen Daumen und Zeigefinger, verändert sich das Brummen und ist auch mal für den Bruchteil einer Sekunde weg.
Baue ich den Tonarm aus, brummt nichts. Halte ich ihn dann aber an seine Halterung, brummt es direkt.
Was kann da sein?

Für jede Hilfe dankbar ist, Ingo.
Re: Bekomme Brummen nicht weg (RO 445)
01.05.17 16:15
Ist der Tonkopf richtig angeschlossen?
Richtig überbrückt? plus zu plus, minus zu minus.

Die Box ist ja eine Mono, oder?

Schlechter Kontakt der kleinen Stecker?

Hört sich nach Erdschluss an.
Wenn du den Tonkopf abschliesst, die Drähte nirgends anstehen bzw. berührt werden, ist es weg?

Re: Bekomme Brummen nicht weg (RO 445)
01.05.17 16:25
Hallo Reinigen,

Die Rock Ola 445 ist eine Stereobox, besitzt aber einen Umschalter Stereo/Mono.

Ja, Tonkopf war richtig angeschlossen.
Habe eben die Kabel abgezogen und das dicke Brummen ist weg. Und nun ?
Re: Bekomme Brummen nicht weg (RO 445)
01.05.17 17:08
Hallo,
Brummen ist weg. ich könnt k....
Hatte extra für viel Geld ein Original Shure System für die Box gekauft. Das brummt.
Habe eben ein Billig-Ortofon drauf gemacht (5E) und siehe da - alles gut.

Danke für den Denkanstoß.
Manchmal ist der Wille stärker, als der Verstand smiling smiley

Re: Bekomme Brummen nicht weg (RO 445)
01.05.17 20:23
Hast du ein Original Shure mit Kunststoffgehäuse gekauft oder hat dies einen Halter aus Metall ?
Re: Bekomme Brummen nicht weg (RO 445)
02.05.17 06:17
Es wurde mir von einem angeblich mit 20-jähriger Berufserfahrung ausgestattetem Jukeboxhändler als Original für RO verkauft.
Mein Einwand, dass es aber ein 44 C und kein 44 MR ist, würde mit Hinweis auf seine Kenntnis, die höher zu sein hätte, als meine, glattgebügelt.
Hier angekommen stellte sich dann heraus, dass es ein normale 44 C ist, bei den die Schraubshächte links und rechts mit dem Dremel gekürzt worden waren.D guckt auch etwas vom metallenen Gehäuse raus. Vielleicht sollte ich das mal isolieren und es nochmal mit dem System versuchen.
Bei den anderen Systeme kann ich keine hohen Auflagekräfte einstellen, so dass gerade weniger gut erhaltene Platten hängen.
Und der VTA stimmt da auch nicht.
Re: Bekomme Brummen nicht weg (RO 445)
03.05.17 08:58
Hallo Ingo

Du solltest auch darauf achten, daß die Abschirmung des Tanabnehmerkabels keinen Kontakt zu einem Metallteil (Tonarm oder Chassis) hat. Die Abschirmung darf nur am Verstärkereingang mit Masse verbunden sein, sonst bekommst Du eine Brummschleife.

Viele Grüße - charly49
Re: Bekomme Brummen nicht weg (RO 445)
06.05.17 05:21
Die Masse die im Dreipoligen Stecker aufgelegt ist darf nicht an die Maschinen Masse kommen . Deswegen ist das System ja auch in Kunststoff gebettet . Eine kleine Lasche ist auf den unteren Ground Stecker am System aufgelegt und führt zum Metallgehäuse des Systems um dies abzuschirmen gegen Störeinflüsse . Hast du vielleicht die Kabel falsch aufgesteckt ? Masse muss wenn ich mich recht Erinnere zweimal unten aufgelegt werden ( LG und RG ) . Es gibt aber noch eine Abschirmung ( Geflecht außen an der TA Leitung etwa bis zur Hälfte des Kabels ) diese ist außen am Verstärker an einer Schraube in nähe der TA Eingangsbuchse aufgelegt und geht an eine Schraube von der Halterung der Blech Rückwand .
Re: Bekomme Brummen nicht weg (RO 445)
06.05.17 07:50
Hallo Ingo

Da Du Dich nicht mehr bei mir gemeldet hast habe ich eigentlich angenommen, dass das Problem gelöst ist.
Du kannst mich bei solchen Problemen direkt (E-Mail oder telefonisch) kontaktieren.

Du hast u.a. geschrieben.
>>Nehme ich den Tonarm jetzt hoch und kipple ihn zwischen Daumen und Zeigefinger, verändert sich das Brummen und ist auch mal für den Bruchteil einer Sekunde weg. Baue ich den Tonarm aus, brummt nichts. Halte ich ihn dann aber an seine Halterung, brummt es direkt.
Was kann da sein?<<

Das Problem mit dem Brumm liegt fast ganz sicher am "verbastelten" Shure M44 System, denn dadurch hast Du die Situation (Brummschleife) wie von Charly beschrieben.

Wo ich Charly jedoch nicht ganz zustimmen kann ist der Kontakt vom Schirmgeflecht auf Metallteile. Der Schirm ist am Toneingang mit dem Gehäuse vom Verstärker verbunden (angeschraubt). Das Gehäuse wiederum liegt auf Massepotential. Wenn am Tonabnehmer und der Verkabelung alles so ist wie es sein soll, ist es nicht ganz so dramatisch wenn die Abschirmung an anderen Stellen mit Metallteilen in Berührung - sprich Masse - kommt. Sonst hätten einige Boxen (bei denen um den Schirm nicht noch eine Isolierung ist) schon ab Werk ein Problem durch eine Brummschleife gehabt. Technisch besser ist es auf alle Fälle wenn um den Schirm nochmals eine Isolierung ist und der Schirm wirklich nur an einer Stelle (am Verstärker) mit Masse verbunden ist.

Das Prinzip ist ganz einfach.
Das Gehäuse vom Tonsystem ist gegen Masse isoliert. Das Tonsignal wird über 3 zueinander isolierte Drähte zum Verstärker geführt. Einer der Drähte ist im Verstärker mit Masse verbunden. Um die Drähte ist außen ein Drahtgeflecht (Schirm) und darüber üblicherweise noch eine Isolierung. Der Schirm ist am Verstärkergehäuse mit Masse verbunden, muss aber am anderen Ende (Tonsystem) offen bleiben. Dieses Drahtgeflecht hat die Aufgabe äußere Störungen vom Tonsignal fernzuhalten (abzuschirmen).
Wenn die Abschirmung aber fälschlicherweise am Tonsystem an den Anschluss der am Verstärker mit Masse verbunden ist angeschlossen wird, hat man die von Charly angesprochene Brummschleife. Die Abschirmung ist aufgehoben und über den Schirm können jetzt auch Signalströme fließen.

Und genau das bewirkt Dein Shure M44. Das Metallgehäuse vom Tonsystem ist mit einem Anschluss (Minus) verbunden. Dieser führt über einen Draht auf Masse vom Verstärker. Die Schraube mit der das System am Tonarm befestigt ist berührt das Metallgehäuse. Der Tonarm aus Metall hat Berührung mit dem Schirm der Tonleitung und schon ergibt sich eine schöne Brummschleife.

Gruß
Roland

PS: Ich würde das Tonsystem zurückschicken, da es durch den Eingriff für Deinen Einsatzzweck nicht brauchbar ist.


Re: Bekomme Brummen nicht weg (RO 445)
06.05.17 15:36
Um Masseverbindungen bei der Montage zu verhindern, befindet sich i.d.R. ein schmaler Streifen Isolierband in dem Bereich, in dem die beiden Schrauben das Gehäuse vom System berühren könnten.
Auch sollten die speziellen Schrauben mit einem geringen Kopfdurchmesser verwendet werden. Wenn diese Schrauben fehlen, können natürlich andere Schrauben etwas geschliffen werden.

Viele Grüße - Oliver Stamann


In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in