Willkommen - Welcome! » Anmelden - Log in » Neues Profil - Create account

Seeburg SE100S (Golden Jet) bleibt stehen, nachdem sie eine Platte aufgenommen hat

geschrieben von - posted by Quar 
Seeburg SE100S (Golden Jet) bleibt stehen, nachdem sie eine Platte aufgenommen hat
13.05.17 16:42
Moin,

Ich habe neulich eine Seeburg Golden Jet von meinem Opa bekommen, die zu dem Zeitpunkt schon zwei Probleme aufwies. Das eine war ein kaputter Kondensator im Trip Circuit und das andere war ein blockierter Safety Plunger. Diese beiden Fehler habe ich behoben, nur ist während der Reparatur das oben genannte Problem aufgetreten, welches allerdings nur in der Richtung von links nach rechts auftritt. Ich habe auch schon im Archiv gesucht und den dort bezeichneten Becherelko überprüft. Er zeigt im ausgebauten Zustand die Werte 0,806µF und 1,816µF an, welche, wie ich meine, bei standardmäßig 0,75µF und 1,65µF, im "erlaubten" Bereich liegen. Und nun wollte ich fragen, ob es noch weitere Fehlerquellen geben kann und welche. Vor allem, da dieser Fehler nur in einer Richtung auftritt. Da beim manuellen Umschalten der Fahrtrichtungen ein starker Funkenzug am Umschaltkontakt zu sehen ist und der Motor sich immer kurz bewegt und nach einem sehr starkem Funken dann wieder normal weiterfährt, könnte es auch ein mechanisches Problem sein, oder?

MfG
Quar



1 mal bearbeitet. Zuletzt am 13.05.17 22:25.
Re: Seeburg SE100S (Golden Jet) bleibt stehen, nachdem sie eine Platte aufgenommen hat
18.05.17 13:58
Hallo Quar

Ich würde vermuten, daß es am Reversing Switch liegt. Der starke Funken zeigt an, daß der Kontakt nicht gut schließt und vermutlich schon verschmort ist. Bei diesem Kontaktsatz ist auch die richtige Justierung der Kontaktblätter sehr wichtig. Für die Umschaltung des Motors gibt es zwei Umschaltkontakte. Beim Justiren ist zu beachten, daß zwischen den feststehenden äußeren Kontaktblättern die volle Netzspannung (117V) liegt. Der Abstand muß so groß sein, daß das mittlere (bewegliche) Kontaktblatt zu keinem Zeitpunkt während des Umschaltens gleichzeitig die beiden äußeren Kontaktblätter berührt. Das heißt, das mittlere Kontaktblatt muß sich zuerst von dem einen äußeren Kontaktblatt lösen (mind. etwa 1mm), bevor es das andere berührt. Wenn der Abstand zu gering ist, entsteht ein Lichtbogen, der die Kontaktfläche verschmort oder im Extremfall die Kontakte zusammenschweißt.

Ob es an den Kontakten liegt, kannst Du leicht feststellen, indem Du die Spannung über den jeweils geschlossenen Kontakten misst. Es darf keine Spannung vorhanden sein. Wenn der Kontakt schlecht geschlossen ist, liegt hier eine beträchtliche Spannung (bis zur Höhe der Betriebsspannung) an. Ersatzweise kannst Du auch die geschlossenen Kontakte zusätzlich mit einem Schraubenzieher oder einem Prüfkabel überbrücken.

Viele Grüße - charly49
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in