Alles rund um Musikboxen: Forum Jukebox-World  
Forum Jukebox
Jukebox-World Jukeboxen Jukeboxes Jukeboxparts Jukebox parts Forum
Jukebox-World

Stamann Musikboxen Wurlitzer seeburg Rock-Ola AMI Rowe Bergmann Wiegandt NSM Tonomat Eltec Beromat

Archiv Anzeigenmarkt Ersatzteile Seriennummern Kontakt Über uns Shows Links AGB Gästebuch

Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 18. May 2017 07:04

Hallo!
Ich habe vor kurzem mein Konto geplündert und mir einen lang ersehnten Wunsch, nämlich eine Rock Ola 1448 gekauft.
Idiotischerweise habe ich mich vermessen, so dass ich die Box auseinander nehmen musste um in meine Wohnung zu kommen. Ich muss an dieser Stelle nicht erwähnen, dass ich diese Aktion ausführlich fotografisch dokumentiert habe und die Box dadurch auch wieder problemlos zusammen bauen konnte.
Alles funktioniert, allerdings klingt sie anders als bei der Vorführung. Es ist schwer zu beschreiben. Der Gesang klingt wie ein dauerndes Vibrato.  Aber ein richtiges leiern würde ich es nicht nennen wollen.
Ich habe in eurem Forum nachgelesen und folgende Sachen ausprobiert.
1. Der Teller ist "plan" ich habe ihn auf die Fensterbank gelegt und nach meinem Ermessen scheint er gerade zu sein.
2. Ich habe alle Kontakte noch einmal raus und wieder rein gesteckt.
Erste Frage eine Phase kann ich bei der 1448 nicht vertauscht haben? Ich wüsste nicht, welcher Stecker anders gesteckt werden könnte.
3. Im laufenden Betrieb habe ich vorsichtig an allen Kontakten gewackelt. Außer an der Lautstärkeregelung ist keine Störung zu erkennen und die kann ich ausschließen.
4.Ich habe das Gerät gewartet gekauft, also würde ich gutgläubig auch eine Reinigung wie im Forums beschrieben ausschließen.
Hinzufügen möchte ich, dass beim Probehören alles funktioniert hat.
Besteht die Möglichkeit, dass beim Transport ein Schaden entstanden ist?
Ist ein Ferndiagnose überhaupt möglich?
Ich würde mich wahnsinnig über eine positive Nachricht freuen und verbleibe mit freundlichen grüßen Peter

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Marc (IP gespeichert)
Datum - date: 18. May 2017 08:03

Beschreibe den Fehler doch mal genauer? Ändert sich nun die Tonhöhe, also eine schnelle Gleichlaufschwankung (Flutter) oder die Lautstärke?
Ansonsten würde eine Aufnahme helfen.

Gleichlaufschwankungen sind logischerweise im Bereich des Antriebs zu suchen, schnelle im Bereich schnell drehender Teile, also Zwischenrad oder Motorachse.

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 18. May 2017 08:41

Das mit der Aufnahme ist eine gute Idee. Ich wusste nicht, dass diese Möglichkeit besteht. Werde heute Abend eine Aufnahme machen und als Datei anhängen.
Danke schön.
Pitke

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Swen (IP gespeichert)
Datum - date: 18. May 2017 09:17

Was bedeutet denn Gewartet gekauft bei dir ? Das ist ein ziemlicher Kaugummi Begriff . Worauf ich hinaus will , ist der Verstärker ordentlich gemacht ? Wenn der Verkäufer das selber gemacht hat dann kennt er sich damit auch erstmal am besten aus weil er weiss was er wie gemacht hat . Hast du ihn mal gefragt ?

Mir fallen so auf anhieb zwei Sachen ein die du selber mal Kontrollieren kannst . Zum einen die Lagergummis vom TT Motor . Wenn du beim Transport den Motor zu sehr belastet hast können die Lagergummis bzw. eins davon Schaden genommen haben und der Motorn hängt schief . Ist zwar ein wenig weit hergeholt da er aber sehr weit vorne raus steht und du ja sagst das es eng wäre beim Transport würde ich da mal ansetzen . Zweite Idee wäre Tonarmleitung . Ist die alt , also Stoff Ummantelt oder ist die erneuert worden ? Die alten Leitungen machen schonmal Probleme vor allem wenn bei Transport da einer draufgetreten oder die Leitung mal hängegeblieben ist .

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Marc (IP gespeichert)
Datum - date: 18. May 2017 11:09

Audiodateien wirst du bei Soundcloud oder einem anderen Hoster hochladen müssen.

Re: Schlechter Klang Rock Ola 1448
geschrieben von: charly49 (IP gespeichert)
Datum - date: 18. May 2017 13:21

Hallo Pitje

Beim Transport passieren fallweise zwei Missgeschicke:

Es kommt Öl auf die Kontaktfläche der Motorwelle, auf das Gummirad oder auf die Reibfläche des Plattentellers. Dann gibt es zu wenig Grip und die Platte läuft zu langsam.

Die Nadel liegt nicht korrekt in dem gabelförmigen Gummiteil, wo sie hin gehört. Dann gibt es zu leisen und verzerrten Ton.

Viele Grüße - charly49

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 18. May 2017 17:10

Vielen Dank für eure Antworten ich versuche alles der Reihe nach abzuarbeiten. Manchmal dauert es etwas länger, weil ich Anfänger bin und Fachbegriffe erst googeln  muss.
@ Swen: TT Motor wäre laut Googel der Turntablemotor. Die Lagergummis sehen trocken aber nicht spröde aus. Nach meiner Einschätzung intakt. 
Die Tonarmleitung ist die Leitung die mit Chinchstecker in den Amp gesteckt wird?.
Wenn ja, kommt es hier bei Berührung nicht zu Störgeräuschen. Der Verstärker ist angeblich gewartet worden, aber nicht vom Verkäufer. Mit dem Kaugummibegriff liegst du
schon richtig.
@ Marc:
Habe mich bei Soundcloud angemeldet und 2 Aufnahmen hochgeladen. Habe sie öffentlich unter Pitje Puck eingestellt.Wüede mich freuen wenn n du sie dir morgen anhören könntest.
@Charly49: Gummis und Reibfläche des Plattentellers scheinen trocken zu sein.
Motorwelle? Die liegt vermutlich unter dem Plattenteller. Den muss ich dann ausbauen, richtig?
Gabelförmiges Gummiteil am Tonarm.  Da hilft mir auch Googel nicht habe nichts auf Gummi gefunden.Leicht Gabelförmig ist ein Metalteil.
Nochmals vielen Dank für eure Mühe. Ich hoffe ich stelle mich nicht zu blöd an.
LG Pitje

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Marc (IP gespeichert)
Datum - date: 18. May 2017 19:14

Bei Soundcloud gibt es mehrere User mit dem Namen, alle ohne Inhalte. Verlink die Datei doch mal.

Das Gabelförmige Teil befindet sich am Tonabnehmer. Das dünne Röhrchen der Nadel ist darin eingeklemmt.

Die Lagergummis müssen relativ weich und elastisch sein. Den Plattenteller mußt du für die Kontroll abnehmen, sonst siehst du ja nichts.

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 18. May 2017 20:57

Also den Plattenteller hatte ich schon entfernt. Wenn ich mich davor Knie sehe ich auch einen leichten Vorschlag. Ob das der Grund ist? Ich finde es "eiert" hauptsächlich beim Gesang.
Hier der Soundcloud Link.
m.soundcloud.com/pitje-puck-347838070
Das Gabelförmige Teil habe ich jetzt auch gefunden. Ich finde die Nadel sitzt mittig im Tonabnehmer. Wie bei meinem Technics.
LG

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Knoesterkopp (IP gespeichert)
Datum - date: 18. May 2017 21:29

Hallo Pitje,

sofern vorhanden, eignet sich als Platte für Gleichlauftests "Popcorn" von Hot Butter sehr gut. Die ersten paar Sekunden bestehen aus einem hohen gleichmäßigen Ton und man hört sofort, ob die Drehzahl schwankt.

Grüße
Jens




1 mal bearbeitet. Zuletzt am 18.05.17 21:52.

Re: Schlechter Klang Rock Ola 1448
geschrieben von: B&K (IP gespeichert)
Datum - date: 19. May 2017 08:46

Moin Pitje!

Bei der 1448/1454 sind die beiden Lager des Tonarms sehr wichtig!
Wenn diese durch sind ( Verbindung zum Metall des Tonarms) oder verhärtet klingt die Box auch nicht so wie sie sollte.
Der große 38cm Lausprecher ist ebenfalls eine beliebte Fehlerquelle ( so war es bei mir) , wenn die
Zentrierung der Schwingspule beim Transport einen Schaden genommen hat , weil sie halt über 50 Jahre alt ist.

Gruß Klaus

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Marc (IP gespeichert)
Datum - date: 19. May 2017 11:35

> Ich finde die Nadel sitzt mittig im Tonabnehmer. Wie bei meinem Technics.

Ich hoffe nicht das du so einen Tonabnehmer in einem Technics hast. Diese Gummigabel gibt es nur bei Kristall- und Keramiktonabnehmern. Sowas findet man kaum an einem hochwertigen Plattenspieler.

Der Link ist leider nutzlos, da sind keine Audioinhalte vorhanden.

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 20. May 2017 14:51

Hallo zusammen,
nochmals vielen Dank für eure Geduld.
Wollte mich kurz melden, nicht das ihr denkt der grast nur Tips ab und sagt nix mehr.
Alle eure Vorschläge habe ich versucht unter Anderem hatte ich ein sehr nettes Telefonat mit einem eurer Kollegen.
Bis jetzt habe ich noch keine Lösung gefunden gefunden.
Ich habe jetzt Stamann folgende Teile bestellt, die ich erneuern werde.
Gummis für Plattentellermotoren
Zwischenrad für Plattentellermotoren plus Feder
50 Herz Spiralfeder
Gummis für Tonarmlagerug.
Das Balistol Öl wollte ich bei Amazon bestellen, da ich es bei Stamann nicht gefunden habe. Ich denke das Sparen ist OKAY?
Habe nichts im Forum gefunden.
Auf jeden Fall werde ich vom Ergebnis berichten.
Bis dahin Liberalen Grüße
Pitje

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 20. May 2017 14:53

Ich meinte natürlich lieben Gruß smiling smiley

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Michael Bloch (IP gespeichert)
Datum - date: 20. May 2017 22:03

Hallo Peter (Pitje),

dass nach einem Transport eine Jukebox plötzlich anders klingt, hab ich auch schon erlebt. Aktuell bei einer Rock-Ola 429 Starlet. Da waren es die vom Swen beschriebenen Lagergummis für den Plattentellermotor – aber diese scheinen bei Ihnen ja nicht das Problem zu sein.

Vor knapp 20 Jahren hab ich (leider) meine Rock-Ola 1448 verkauft. Vielleicht hilft die Erfahrung, die ich damals gemacht habe weiter. Die Dame, die meine Box damals gekauft hat, war bei der Besichtigung vom typischen Jukeboxklang begeistert. Nach längerem Transport zu Hause angekommen, klang die Box plötzlich nicht mehr so wie sie bei mir im Wohnzimmer geklungen hat. Wobei mir der Klang damals am Telefon als „blechrig“ beschrieben wurde. Die Ursache war dann schnell gefunden, es war die festgezogene Transportsicherung, die nicht wieder gelockert wurde obwohl darauf ausdrücklich hingewiesen wurde. Nachdem die Transportsicherung wieder gelockert wurde und somit das Chassis wieder schön schwingen konnte, war das Problem gelöst und die Käuferin wieder glücklich!

Freundliche Grüße aus Niederbayern

Michael

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Marc (IP gespeichert)
Datum - date: 20. May 2017 23:47

> 50 Herz Spiralfeder
Die Feder kannst du dir sparen. Wenn die Box aus europäischer Aufstellung ist, passt die nicht. Die ist für die Umrüstung von 60Hz Motoren.
> Das Balistol Öl wollte ich bei Amazon bestellen, da ich es bei Stamann nicht gefunden habe.
Mit einem l mehr findest du es: '[www.jukebox-world.de]'

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Pitje (IP gespeichert)
Datum - date: 21. May 2017 11:27

Danke Mark,
Herr Stamann hat auf meine Bestellung reagiert und mir netterweise das gleiche gesagt.
Hallo Michael die Transportschrauben sind gelöst, trotzdem danke. Habe mir aber die Lagergummis nochmals angesehen (Tipps von Swen) und darauf entschieden sie zu wechseln. Werden nächste Woche gesendet und ich werde berichten.
LG Pitje

Re: Schlechter Klang Rock Ola 1448
geschrieben von: Oliver Stamann (IP gespeichert)
Datum - date: 21. May 2017 12:16

Hallo Pietje,
die Bestellung geht morgen raus.

Für die anderen Leser in der Anlage ein Bildausschnitt vom Plattentellermotor. Die originale 50Hz Feder sieht gut aus.
Wir haben mittlerweise Ersatzfedern, sind aber noch nicht dazu gekommen, diese zu testen.
Wenn jemand einen US-Motor hat, dem die originale 50Hz Feder fehlt, schicken wir gerne eine neue Feder zu.

Einen schönen Sonntag noch - Oliver Stamann

Anhänge: 50HZ-Feder-1448.jpg (41kB)  
Re: Schlechter Klang Rock Ola 1448
geschrieben von: Marc (IP gespeichert)
Datum - date: 21. May 2017 12:23

Mein Verdacht liegt auch bei den Lagergummis. Der Motor könnte abgesackt sein und das Zwischenrad auf der Kante der Feder laufen.
Leider sind die Aufnahmen bei Soundcloud immer noch nicht öffentlich.


Re: Schlechter Klang Rock Ola 1448
geschrieben von: Oliver Stamann (IP gespeichert)
Datum - date: 21. May 2017 13:44

Hallo Marc,
das wäre die einfachste Erklärung und schnell behoben.
Die nachgefertigten Zwischenräder können auch kritisch sein. Ungenauigkeiten beinahe im Bereich von hundertstel Millimetern können sich auswirken (hochfrequente Schwingungen).
Bis zum vergangenen Jahr habe ich jedes Zwischenrad in einer 1454 getestet, um sicherzustellen, daß die Umdrehungsgeschwindigkeit stimmt (mind. 45.5 U/Min) und der Ton steht. Aktuell mache ich das nur noch stichprobenartig.
Viele Grüße - Oliver

Re: Schlechter Klang Rock Ola 1448
geschrieben von: 24AB2 (IP gespeichert)
Datum - date: 21. May 2017 14:42

Download a strobe disk , glue it to a ruined record , check if it has the right speed and irregularities in speed

In my case the upper bearring of the turntable motor was worn as the rotor shaft was.
( solved the rotor shaft wearring by removing material from the bottom plate and therefor the worn part was above the new bearring)


You can use the tube light of the juke as test light.



5 mal bearbeitet. Zuletzt am 21.05.17 15:23.

Anhänge: 50hz-800x600.jpg (79kB)  


In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.
Impressum

This forum is powered by Phorum.