Willkommen - Welcome! » Anmelden - Log in » Neues Profil - Create account

NSM City Plattenantriebs "schwankungen"

geschrieben von - posted by Jukeherbert 
NSM City Plattenantriebs "schwankungen"
04.07.17 20:59
Hallo mein Name ist Herbert und ich habe eine Frage zu einem Problem mit einer NSM City Box. Wenn die Platte spielt wird der Plattenspieler manchmal langsamer (leiert aber nicht) und dann geht es plötzlich wieder mit der normalen Geschwinigkeit weiter. Das passiert offensichtlich willkürlich, manchmal öfter, manchmal etliche Singles nicht. Woran kann das liegen?
Re: NSM City Plattenantriebs "schwankungen"
05.07.17 07:31
Hallo Herbert,
das könnte verschiedene Ursachen haben und liegt voraussichtlich selbst am Laufwagen:
1. obere silberne Spielmotor geht nicht leicht genug
2. Lagerung (Achse) des Spielmotors geht zu schwergängig
3. Zugfeder vom Spielmotor eventuell mal gezogen? Diese Zugfeder wurde speziell für den Andruck gefertigt. Das habe ich schon zig mal erlebt, wenn ich diesen Typ von NSM Laufwagen zu Reparatur hatte. Diese wurde gezogen oder verändert, wenn es im Ton leierte. Die Zugfeder habe ich inzwischen wieder neu gefertigt, diese gibt es sogut wie nicht als Ersatz. Dieser Direktantrieb wird auch an den hochwertigen Technics Schallplattenspieler wendet.
4. Spielmotor selbst könnte langsam defeket gehen, ist aber selten.

Zum Spielmotor selbst: geht er schwergängig, muss dieser auseinander gebaut werden, reinigen und Achse polieren. Auf keinem Fall gehört an die Achse Öl. Diese Art von Pabstmotoren sind fettfrei.

Gruß teamronny
Re: NSM City Plattenantriebs "schwankungen"
05.07.17 21:06
Hallo teamronny, glaube nicht daß eines der gennanten Möglichkeiten zutrifft.
Wie gesagt geht der teilweise tagelang normal bis er urplötzlich langsamer wird und dann nach einigen Minuten oder auch bei der nächten Platte wieder normal läuft. Es leiert auch nicht wenn die Platte langsamer läuft.
Bei einem mechanischen problem wäre die Störung doch immer vorhanden?! Könnte das auch ein elektrisches Problem sein?
Re: NSM City Plattenantriebs "schwankungen"
06.07.17 07:26
Hallo Herbert,
dann bleibt ja nur noch die Versorgungszentrale übrig. Aber das wären die schlimmsten Fehler : halbdefekt. Ist dann wie beim Auto: ist man in der WERKSTATT, ist das Problem verschwunden.
Auf Verdacht Teile zu tauschen, macht keinen Sinn.

Anmerkung: Die Kondensatoren C110, C212 und C213 (Motoranlaufkondensatoren) könnten das Problem sein.

Gruß teamronny



1 mal bearbeitet. Zuletzt am 07.07.17 07:03.
Re: NSM City Plattenantriebs "schwankungen"
09.07.17 09:24
Hallo Ronny danke die hinweise. Könnte evtl.doch der Motor sein.Hab den ganau abgepasst als er wieder langsamer wurde. Strom aus und mit der Hand gedreht.Der dreht dann etwas schwerer bevor er wieder leichter geht.Könnte evtl.eine kleinere Verschmutzung im Motor sein. Aber wie zerlegt man das Teil? Scheint irgendwie gepresst zu sein.Gibts da eine Anleitung?
Re: NSM City Plattenantriebs "schwankungen"
09.07.17 17:44
Hallo Herbert,
Eine Anleitung gibt es nicht. Auch benötigen sie eine spezielle Zange, um den Sicherungsring vorsichtig zu lösen. Gepreßt ist nichts.
Gruß teamronny
Re: NSM City Plattenantriebs "schwankungen"
12.07.17 09:01
Hallo Teamronny, wo befindet sich der Sicherungsring?Von aussen ist der nicht zu erkennen.
Re: NSM City Plattenantriebs "schwankungen"
12.07.17 15:56
So hier ein Update.Sicherungsring gefunden. Zange hatte ich im Werkzeugkasten. Dreht nach einfachen reinigen ganz leicht. Mit was für Schmiergelleinen sollte man die Achse polieren,3000er?
MFG.Herbert
Re: NSM City Plattenantriebs "schwankungen"
12.07.17 18:09
Hallo,
ich habe verschiedene Stahlwollen, sollte aber auch mit dem Schleifpapier gehen.
Gruß teamronny
Re: NSM City Plattenantriebs "schwankungen"
13.07.17 06:50
Du hast eine Privat Nachricht
Re: NSM City Plattenantriebs "schwankungen"
14.07.17 16:01
Hallo Willi,dankeschön für den Hinweis.Die ist im (seltsamerweise) Spamordner gelandet.
MFG.Stefan
Re: NSM City Plattenantriebs "schwankungen"
14.07.17 16:04
Zum Problem:
Der Antrieb läuft jetzt seit einiger Zeit gleichmäßig.Allerdings habe ich ab und an das Problem dass die Displays anfangen zu flackern und in dieser Zeit der Plattenschlitten keine Single findet. Da setzt wohl auch die Lichtschranke mit aus. Nach einiger Zeit normalisiert sich das wieder.Tippe auf Spannungsabfall,nur wo?
Re: NSM City Plattenantriebs "schwankungen"
14.07.17 18:59
Hallo Herbert,

schön, dass der Antrieb wieder läuft.
Was hat zur Besserung geführt - das Reinigen allein?
Ggfs. war die Privatnachricht ja auch hilfreich - leider steht die nicht öffentlich zur Verfügung.

Sollten Sie zufällig Fotos beim Öffnen und Reinigen des Motors gemacht haben und mögen uns diese zur Verfügung stellen, ergänzen wir den bisherigen Archivbeitrag auch gerne darum.

Viele Grüße - Hildegard Stamann
Re: NSM City Plattenantriebs "schwankungen"
20.07.17 16:04
Hallo, ja es war das reinigen alleine was geholfen hat. Habe leider keine Bilder gemacht.
Bei de Privatnachricht wurde die überprüfung der Microschalter am Laufwagen empfohlen.
Der spannungsverlust kam von den Lichtschranken der Münzanlage.
Re: NSM City Plattenantriebs "schwankungen"
20.07.17 16:07
Soweit läuft die Box jetzt nur eine Kleinigkeit nervt etwas: Bei linken Kanal des Lautstärkenreglers ist der Weg zwischen extrem laut und stumm zu klein. Schon bei Stufe eins bis zwei hält man sich die Ohren zu. Kann man da am Verstärker etwas eintstellen? Ein Tausch des Lautstärkereglers hat nichts genutzt.
Oder macht es Sinn ein Poti in die Reglerleitung zu bauen um das anzugleichen?
Re: NSM City Plattenantriebs "schwankungen"
21.07.17 16:30
Hallo Herbert,

danke für die Rückmeldung zur Behebung. Dann bleibt der Archivbeitrag so wie er ist.

Wenn ich es richtig verstehe, haben Sie durch Austauschen des Lautstärkereglers ausgeschlossen, dass dieser einen Defekt hat.
Vorgesehen ist es natürlich nicht, dass sich mit einer minimalen Drehung die Lautstärke (fast) maximal verändert.

Also muß irgendwo ein Fehler vorliegen. Die Idee, ein Poti dazwischen zu setzen, mag das Symptom vielleicht verändern - jedoch nicht das eigentliche Problem lösen.

Wurde der Verstärker schon einmal überprüft?

Viele Grüße - Hildegard Stamann
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in