Rowe ami TI-1 spielt nicht mehr

geschrieben von - posted by blackduffy 
Rowe ami TI-1 spielt nicht mehr
16.07.17 09:38
Hallo!

Ich bin neu hier und möchte mich kurz vorstellen.Mein Name ist Franz und ich bin im schönen Burgenland(Österreich) zu Hause.

Unlängst habe ich mir einen langersehnten Wunsch erfüllt und mir eine Musicbox gekauft.
Die Box ist eine Rowe Ami TI-1 aus 1973, bei den Tests spielte die Box hervorragend alles
funktionierte und mit dem Röhrenverstärker ein super Sound.

Im Nachhinein betrachtet war es wahrscheinlich mein Fehler, denn ich holte die Box mit dem
Anhänger ab und bedachte nicht daß so ein Anhänger recht "bockig"auf Fahrbahnunebenheiten
reagiert.

Kurz und gut nach dem Abladen spielt die Box nicht mehr. Es brennen alle Lichter, der Münzer
arbeitet und auch die Freispieltaste reagiert, die Wähltasten ziehen an und der "Sucher"
in der Beschreibung als "Search unit and pinwheel assembly"bezeichnet dreht sich und das
wars dann.In der Hektik habe ich dann auch noch den Schlüssel abgebrochen (ein neuer ist
schon hier bestellt worden und wird demnächst kommen)

Vielleicht weiß ja hier jemand was da durch den Transport passiert sein könnte!
Ich habe ja jetzt Zeit zum spekulieren weil ich ja erst wieder in die Box reinkomme wenn
der neue Schlüssel hier ist.

Ich bin zwar handwerklich recht geschickt, aber bei Musicboxen ein Neuling quasi totaler Laie!

mfG Franz (blackduffy)

Der Spitzname wurde mir in meinem Motorradleben gegeben.
www.franzkolle.com



1 mal bearbeitet. Zuletzt am 16.07.17 10:08.


Re: Rowe ami TI-1 spielt nicht mehr
18.07.17 12:33
Hallo Franz,

Die 1973 Rowe Ami TI-1 Sie haben das Sevilla Modell.

Beim Transport irgendwelcher Jukebox solltest du immer den Mechanismus sperren, im Falle von Rowe Ami auf dem Mechanismusrahmen sind zwei Laschen auf dem Rahmen jeweils eine Seite. Die Bindebolzen werden durch die Lappenlöcher gelegt und das macht den Mechanismus im Schrank. Der Tonarm wird mit einem elastischen Band gehalten, in der Regel die meisten Leute entfernen den Plattenspieler / Platte und legen Sie diese in Geldbeutel, kann es natürlich abgeklopft werden.

Alles in der Jukebox muss auch wie der Verstärker gesichert werden, es gibt Löcher in der Nähe des Verstärkerhandgriffs, um kurze Schrauben in die Schrankseite zu legen. Wir pflegten, die Titel-Racks zu kleben und auch über die Jukebox-Deckel / Türen zu legen, um sie beim Transport zu stoppen.

In Bezug auf Ihre Probleme, erst einmal Kredit zu überprüfen, überprüfen Sie, dass die Verriegelungsstab Solenoid Schlösser und die Tasten (Buchstaben und Zahlen) zu sperren, bis die Sucheinheit beginnt zu drehen. Die Stifte A oder B Seite sollte herausgedrückt werden und dann der Mechanismus sucht nach dem ausgeschobenen Pin, wird es um eine Revolution drehen und ein Drittel sucht nach jeder Auswahl.

Überprüfen Sie alle Stecker, die zu verschiedenen Komponenten innerhalb der Jukebox gehen, um zu sehen, ob irgendwelche sich im Transit gelöst haben.

Überprüfen Sie die Spannungen aus der Stromversorgung (sogenannte Anschlussdose im Handbuch), es sollten 30 Volt AC & 30 Volt DC betragen, diese Spannungen an der Stromversorgung, Service-Schalter und am Molex-Stecker prüfen (9-poliger brauner Molex-Stecker Die linke Seite des Mechanismus)

Offene Relais auf der Tastatur (R1 & R5) und S1 & S2 auf der Sucheinheit müssen auf mechanischen Betrieb überprüft werden und die Kontakte werden am besten mit einem Papierkegel gereinigt, der zwischen den Kontakten gezogen wird, keine Spays, Sandpapier usw.

Wenn Sie Beratung oder Ersatzteile für Jukebox benötigen, kontaktieren Sie mich bitte.

Grüße
Alan

Alan Hood
Ami-man
Vereinigtes Königreich

Hello Franz,

The 1973 Rowe Ami TI-1 you have is the Seville model.

When transporting any jukebox you should always lock down the the mechanism, in the case of Rowe Ami on the mechanism frame is two lugs on the frame one each side. Tie down bolts are placed through the lug holes and this makes the mechanism ridged within the cabinet. The tone arm is held in place with an elastic band, usually most people remove the turntable/platter and put this into cash bag, it can of course be tapped down.

Anything within the jukebox must also be secured such as the amplifier, there are holes near the amplifier handle to put short screws into the cabinet side. We used to tape up the title racks and also put tape over the jukebox lids/doors to stop them opening in transit.

Regarding your issues, first establish credit, check that the latch bar solenoid locks and the keys (letters and numbers) lock in until the Search Unit begins to turn. The pins A or B side should be pushed out and then the mechanism searches for the pushed out pin, it will revolve about a revolution and a third looking for any selections.

Check all plugs going to various components within the jukebox to see if any have come loose in transit.

Check the voltages out of the power supply (called junction box in the manual) there should be 30 volts AC & 30 volts DC, check for these voltages at the power supply, service switch and on the Molex plug (9 pin brown Molex plug on the left hand side of the mechanism)

Open relays on the keyboard (R1 & R5) and S1 & S2 on the search unit need to be checked for mechanical operation and the contacts are best cleaned using a paper taper pulled between the contacts, do not use any spays, sand paper etc.

If you need advice or spare parts for jukebox, please contact me.

Regards
Alan

Alan Hood
ami-man
UK
Re: Rowe ami TI-1 spielt nicht mehr
18.07.17 13:39
Guten Tag Alan!

Vielen Dank für Deine Unterstützung und die Ratschläge,werde alles der Reihe nach durchsehen.
Der neu bestellte Schlüssel müßte in 2 Tagen da sein und dann gehts los.
Ich melde mich in ein paar Tagen wieder und berichte Dir wie weit ich gekommen bin.

Gruß Franz


Re: Rowe ami TI-1 spielt nicht mehr
21.07.17 11:58
Hallo Franz

Wenn die Box vor dem Transport funktioniert hat, kann man davon ausgehen, daß es nicht an einer schlechten Einstellung der Search Unit liegt. In einem Archiveintrag ist der Wahlvorgang in groben Zügen beschrieben [www.jukebox-world.de] . Eine Möglichkeit wäre, daß das Steckrelais in der Search Unit (sitzt unten links) sich gelockert hat und der Wahlvorgang daduch unterbrochen wird. Das Relais wird zwar normalerweise durch eine Federspange festgehalten, aber manchmal fehlt diese Feder.

Eine weitere Möglichkeit wäre, daß beim Transport Staub aufgewirbelt wurde und sich in die Tastatur gelegt hat. Die Tastenkontakt sind in Serie geschaltet. Der Strom wird an der Taste A bzw. 1 zugeführt. Wenn die Taste A bzw. 1 nicht gedrückt ist, wird der Strom weitergeleitet zu Taste B bzw. 2 und so weiter. Wenn diese Serienschaltung an einer Stelle unterbrochen ist (z. B. durch Staub oder Oxydation), funktionieren alle folgenden Tasten nicht mehr. Am sichersten funktioniert daher die Wahl A1. Wenn diese funktioniert, aber "höhere" Wahlen nicht, liegt es mit Sicherheit an der Tastatur.

Viele Grüße - charly49
Re: Rowe ami TI-1 spielt nicht mehr
21.07.17 12:17
Hallo Charly!

Vielen Dank für Deine uns Alans Tips.Gestern ist der neue Schlüssel angekommen und die Box konnte
aufgemacht werden.Bin dann chronologisch die Tips von Alan durchgegangen, und ich konnte es nicht glauben obwohl ich mit dem Hänger gefahren bin "wie auf Eiern"hat es den Tonarm aus seiner hinteren
Führung gebeutelt und somit gab es keine Grundstellung mehr.(dieser runde Führundszapfen war außerhalb der Führungswalze).
kurz und gut die Box spielte dann wieder......................genau 3 Singles lang, dann kam Rauch und
Gestank aus dem Röhrenverstärker die Verstärkersicherung schmolz und aus wars!
Jetzt muß ich mir jemanden suchen der die Box (Röhrenverstärker)reparieren kann und gleich ein
gesamtes Service durchführt(das wird hier im Burgenland schwer genug sein jemanden zu finden der
das kann)aber ich gebe meinen Traum nicht auf, irgendwann wird sie spielen.
Fazit ist:Ich kann jeden nur warnen, wenn er Laie ist ,eine Box alleine (ohne Fachkenntnishilfe)zu kaufen.
Außen hui innen pfui würde ich meine betiteln.
Wie kann das funktionieren wieso hat die Box gespielt wenn sogar eine Röhre am Verstärker fehlt!!!
(habe ich auch erst gestern gesehen).
Ich bin so ehrlich zu mir selber um einzusehen daß ich jetzt alleine nicht mehr weiterkomme!

Gruß Franz PSconfused smileytelle später noch Fotos ein


Re: Rowe ami TI-1 spielt nicht mehr
21.07.17 12:21
Hallo Alan!

Habe meine Leidensgeschichte gerade dem Charly gechrieben.(siehst Du im Post)
Komme alleine nicht mehr weiter,muß professionelle Hilfe suchen!

Danke für Deine Tips

LG Franz
Re: Rowe ami TI-1 spielt nicht mehr
21.07.17 13:30
Hallo Franz

An der bezeichneten Stelle steckt normalerweise die Gleichrichterröhre 5U4. Es kann sein, daß sie durch Siliziumdioden (die an der Unterseite eingelötet wurden) ersetzt wurden. Es gibt auch einen Röhrenersatz, das ist ein Oktelstecker, in dem zwei Siliziumdioden eingebaut sind, und der anstatt der Gleichrichterröhre eingesetzt wird.

Wenn ich es richtig verstehe, ist der ursprüngliche Fehler (Search Unit dreht endlos, ohne eine Wahl einzuschreiben) behoben. Rauch und Gestank aus dem Verstärker sind natürlich schlechte Zeichen. Der Verstärker muß überholt werden. Ich schicke Dir diesbezüglich eine Privatnachricht.

Viele Grüße - charly49
Re: Rowe ami TI-1 spielt nicht mehr
22.07.17 07:42
Hallo!

Danke,habe Dir bereits zurückgeschrieben!

LG Franz
Re: Rowe ami TI-1 spielt nicht mehr
24.07.17 12:00
Hallo Franz,

Ich verspreche, dass Charly gesagt hat, warum der Gleichrichter fehlt oder eine Arbeit um den Verstärker gemacht wurde. Es würde aus Ihren Bildern erscheinen, dass der Verstärker seit einiger Zeit überhitzt hat, die geschwärzten Markierungen über den 7868 Ventilen sind mehr als man gewöhnlich bekommt.

Wenn Charly vorbereitet ist, um diesen Verstärker für dich zu überholen, fühle ich, dass dies deine beste Wahl ist.

Ventilverstärker Reparaturen neigen dazu, eine Arbeit der Liebe und sogar zu dem hohen Preis, den Sie zahlen müssen, ist es umstritten, dass die Person, die die Reparatur unentgeltlich für die Zeit für die Reparatur verbracht.

Grüße
Alan

Alan Hood
Ami-man
Vereinigtes Königreich


Hello Franz,

I concure with everthing that Charly has said regarding why the rectifier is missing or a work around has been done on the amplifier. It would appear from your pictures that the amplifier has been overheating for some time, the blackened marks above the 7868 valves are more than you usually get.

If Charly is prepair to overhaul this amplifier for you, I feel this is your best choice.

Valve amplifier repairs tend to be a labour of love and even at the high price you have to pay, it is debatable that the person doing the repair fully charges for the time spent on the repair.

Regards
Alan

Alan Hood
ami-man
UK
Re: Rowe ami TI-1 spielt nicht mehr
26.07.17 10:15
Hallo Alan!

Der Verstärker ist schon vom Charly überholt worden! Zwei Widerstände neu eingelötet und alle
Röhren erneuert.(auch die Gleichrichterröhre wieder eingebaut).
Nächste Woche kommt Charly und stellt mir die Box perfekt ein.(auch Service)

MfG
Franz


Re: Rowe ami TI-1 spielt nicht mehr
26.07.17 15:39
Hallo Franz,

Ich bin froh zu hören, dass Charly den Verstärker für dich sortiert hat.

Ich habe von deinen Bildern bemerkt, dass du die Verdrahtung mit den falschen E-Tippen auf die Nummer gebracht hast.

Die rosa & violetten Kabel gehen auf die Klemmen, die als rosa & violett markiert sind, wenn man den Fabrikstandort dieser Klemmenanschlüsse braucht, lass es mich wissen.

Grüße
Alan

Alan Hood
Ami-man
Vereinigtes Königreich
Hello Franz,

I am glad to hear that Charly has sorted the amplifier out for you.

I noted from your pictures that you may have got the wiring connected to the wrong E tapping numbers.

The pink & violet cables go onto the terminals marked up as pink & violet, if you need the factory location of these terminal connections please let me know.

Regards
Alan

Alan Hood
ami-man
UK
Re: Rowe ami TI-1 spielt nicht mehr
26.07.17 16:28
Hallo Alan!

Ja, bitte sag mir wo die rosa und violetten Kabel richtig hingehören.

Danke

Gruß Franz
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in