Rock-Ola 484

geschrieben von - posted by bmwpeter 
Rock-Ola 484
09.08.17 07:31
Bin hier neu! Habe eine Rock-Ola 484 gekauft die folgendes Problem hat: Wenn mann die Box anschaltet läuft sie sofort los und spielt von der ersten bis zur letzten Platte erst alle A-Seiten und dann alle B-Seiten. Dann fängt sie wieder von vorne an. Denke mir das das Problem in der Credit Einheit steckt. Wer kann helfen?
Re: Rock-Ola 484
09.08.17 14:34
Wahrscheinlich ist der Testschalter auf der Platine vor dem Mechanismus ungeschaltet . Box aus , Schiebeschalter zurück stellen , Box an . Zu 99% läuft die Kiste dann nicht weil was anderes kaputt ist .
Re: Rock-Ola 484
10.08.17 11:20
Moin Swen, Danke für den schnellen Typ. habe es gleich ausprobiert, wobei der Testschalter kein Schiebeschalter sondern ein Druckknopf ist. Habe aber auch den Schiebeschalter auf den Krediteinheit ausprobiert. Die Box läuft und läuft wie ein VW Käfer. Habe als Anhang zwei Bilder von der Krediteinheit beigefügt. Vielleicht fällt Dir ja noch was ein.
Gruß Peter


Re: Rock-Ola 484
10.08.17 13:27
Meine Schuld ich habe nicht laut genug gebrüllt : PLATINE VOR DEM MECHANISMUS !!! Auf dem Profit Setter ist ein Test Taster wo das Kreditdisplay einmal auf 30 Zählt und dann bei 1 stehen bleibt . Den mein ich aber nicht . Lautsprecherklappe auf und das Board wo du dann drauf schaust , was am Mechanismus sozusagen vorm Plattenteller hängt .
Re: Rock-Ola 484
10.08.17 18:03
Geil!!!!!! Du bist der Größte. Schalter gefunden!!!!! Umgestellt. Box läuft!!!! Nimmt alle Platten einwandfrei.
Vielen Vielen Dank
Gruß Peter
Re: Rock-Ola 484
19.08.17 07:56
Hast du Glück gehabt . Gern wird der umgestellt wenn an der Box die Elektronik Fritte ist .
In diesem Forum dürfen nur registrierte Benutzer schreiben.
Zum Einloggen oder Registrieren folgen Sie LogIn - Registration.

Sorry, only registered user may post in this forum.
To login or getting registered please follow LogIn - Registration.

Klicken Sie hier, um sich einzuloggen - Click here to log in